Skip to main content

Rear brake caliper refurb

Spring has sprung and so has some more refurb work on TheHoff. I'd noticed on a few jaunts after the MOT in April that the left rear wheel was rather hot after a drive, even around town so I figured it was time to sort the rear brakes and give them some of the treatment the fronts had got a couple of winters ago... After 30 years the original ATE callipers were looking a little mangy and in desperate need of attention so I whipped them off and relocated them to the work bench...

 
...where a few knocks with a hammer separated the caliper into three parts:

  

I also noticed that each of the piston seals were hole - which made me wonder how they'd been able to actually work properly! 

  
With the seals removed I discovered much manginess lurking beneath... 

   

I can assure you that you do not want your piston looking like this! 

  
First step was to clean them up and remove all the loose rust etc - I used a drill and wire brush attachment to get them smoothed out then primed the callipers with anti rust primer. 

  
I had some Halfords brake calliper paint on the shelf so I gave it a go and duly vomited...the stuff is totally crap. Thankfully I only did one before I realised the error of my ways and stripped it all back with Nitormors and started again.

   

Doing what I should have done the first time, I went down to my local professional paint supplier and order up some 2pack high temp paint in the same RAL code as the fronts, rigged up a makeshift spray booth under my car port and set to work giving both callipers a good few layers of the stuff.
   
Once they'd dried for a day or so and had a good clear high temp lacquer applied I lightly sanded the pistons with a high grit wet n dry then inserted them complete with some new seals.

   

Then it was time to reassemble the callipers - at first I found them a little sticky, so I filed off the paint along the contact edges of the sliders and they moved freely - pretty stoked that I knew they'd be working optimally out back.

    

With both rear callipers refurbished and moving freely back they went on to the car...

   

I love the fact that Porsche still supply small items like the brake fittings and spring plates new for a reasonable cost:

   

Braking is vastly improved. Happy Days :)

Comments

Popular posts from this blog

Engine out the top - Easy Peasy

After reading numerous posts, the Porsche workshop manual and Clarks Garage step-by-step engine removal guide - I felt confident enough to tackle the job.

But I wanted to remove the engine from the top. 

As I discovered, it was pretty straight forward even for a novice! Result.



I wanted to avoid removing the cross member and disturb the front suspension to do something I was convinced could be done easier from the top. Posts such as this one convinced me to give it a go at least. And I'm glad I did.

In summary I was able to remove the engine from the top without needing to remove the bonnet/hood; torque tube; transaxle; bellhousing; clutch; clutch slave cylinder; cross member; front suspension; and radiator. Contrary to many so called internet experts opinions and many confusing threads this was painless and without dread.

All that was necessary to remove was the starter; power steering pump and alternator (I figured to make the bottom of the engine narrower); intake setup and airb…

Vacuum lines and idle control fix

I've been hunting down an intermittent idle issue on TheHoff since our last Brand Hatch excursion - which led not only to testing & replacing parts but also eliminating others and making one completely from scratch!

As the Idle Control Valve (ICV or ISV) was the suspected culprit the whole intake manifold, throttle body, AFM and filter had to come out - oh and the fuel rail too. Actually it's less of a phaff than it sounds.
As ICV's are around £150 to replace I wanted to test mine to be sure it was faulty. After removing it from the underside of the intake manifold I jumpered it directly to the battery and it works perfectly with a very solid "clunk" when activated and deactivated. So that wasn't the issue.
I also made sure that the hoses running from the ICV to the intake and the J-Boot were correct also as I suspected I may have routed them incorrectly - turns out that was also correct according to how I had fitted the ICV.


So what ever was causing the …